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CLOSE YEAR TO CREATE NEW ACCOUNTING PERIODS

If your fiscal year is the same as the calendar year you will need to close 2021 before you will be able to do
anything in 2022.

Closing the year MUST be done before you will be able to work in the new fiscal year as this function creates
files for the new year. Closing the year also updates opening balances for the Balance Sheet accounts as
well as moving Annual Net Profit to the Retained Earnings account. To close the year go to Company > Close
Fiscal Year. The year can be closed as many times as needed and should be closed regularly while still
making entries in the previous year to update the opening balances in the new year. This is especially
important where checking accounts are concerned.

If you get the following or similar error when trying to enter data in 2021:

- ~

Error

@ A valid accounting period was not specified For the invoice

You need to create accounting periods for 2022 by closing 2021. This can be done at any time and will not
keep you from working in 2021. To do this, go to Company > Close Fiscal Year and select 2021 from the
list, then press Close Fiscal Year.

Cloze Fiscal Year n

Closing a fiscal year creates the next fiscal year and financial periods (f
they have not been created yet), then moves the account balances to
the nest fiscal year.

Select Fiscal Year to Close 201 e
Starting date for next fiscal year

MName of next fizscal year 2022

Help Close Fiscal Year Cancel

Wait for the following prompt:

OK X

Year closed successfully. The currently open fiscal period has
been set to 01/2022

Once the year has closed successfully you can re-open 2021 by going to Company > Select Open
Accounting Period, choose the desired accounting period and click OK. You can then continue working in
2021 as well as 2022 as long as needed.




Select Open Period n

Period Diate Range S
1202022 120102022 - 120312022

112022 117172022 - 113002022

12022 100172022 - 1003172022

0/2022 9/1/2022 - 93002022

08/2022 8102022 - 8312022

072022 TI2022 - 7312022

DB/2022 B/1/2022 - 63002022

05/2022 B/1/2022 - 5312022

04/2022 4102022 - 43002022

032022 312022 - 33172022

02/2022 202022 - 212812022

0172022 112022 - 1/31/2022

1272041 120102021 - 1203172021

11/201 11152021 - 113002021

1002021 10012021 - 1003172021 W

Help Cancel

INIMPORTANT!!! Remember to Close Fiscal Year again when work in 2021 is completed or any time you
want to update the opening balances for 2022. For example, your opening balance on your checking account
will be the closing balance from the last time you closed last year. Closing the year can be done as many
times as needed and is the only way opening balances for 2022 are updated.

BANK RECONCILIATION

Due to the above-mentioned statement, before you begin a bank reconciliation it is a good idea to close the
year again. It is possible that additional prior year entries have been made since the last close year and you
want to make sure you are balancing to the updated checking account balance.

When you enter the Bank Reconciliation screen via Banking > Reconcile Account enter the account,
statement date and ending balance as usual. If the two difference amounts at the bottom of the screen are
not the same (as pictured below) it is an indication that you need to close the year again.

Balance per Bank Statement 345.268.18 0 Depositz Selected 0.00 Ending balance: -15,442 86
Outstanding Deposits {+) 33.071.65 6 Payments Selected 474750  Cleared balance: -4.747 50
Outstanding Payments (-) 31,166.45 Difference: -10.695.36

Adjusted Balance 347173.28

Balance per Books 371,574 55

Difference: -24.401.27

If you just started using ESC Accounting in January and this is the very first bank reconciliation in ESC you
may need to pre-clear the original backload entry if you see it listed as an outstanding check.



VENDOR 1099’s & 1096
WARNING: ESC Software Patch Update 15.14 is needed before running the 2021 1099 NEC forms

Purchasing Forms
2021 requires a new 1099-NEC 3 Part form along with your standard 1099-MISC form

ESC uses the standard pre-printed 1099 & 1096 forms which can be purchased from www.descoforms.com.
The form numbers are as follows:

1099 MISC Federal Copy A — MISC5110
1099 MISC Recipient Copy B — MISC5111
1099 MISC Payer File Copy / State Copy C / Recipient State Copy 2 — 5112
1099 NEC Federal Copy A — NEC5110
1099 NEC Recipient Copy B — NEC5111 /State Copy C / Recipient State Copy 2 — NEC5112
1096 Transmittal Form — 5100-1 (1 sheet plus 3 free, 4 total)
Downloading the Current Templates

The current templates are available by clicking here or from dESCOsupport.com > Downloads> Download
Tax Forms. Click the Download button next to each required form. If prompted choose where you want the
forms to be saved. If not prompted they will be saved to your default downloads folder.

Please note: The only way to open these forms is by importing them into ESC following the directions below.
They will NOT open by double clicking or using any other program.

1099 & 1096 Install & Print

The following instructions will walk you through importing the latest 1099 and 1096 forms into ESC. To
determine whether to use directions for New Installation or Updating Existing Form go to Vendors >
Reports > Print 1099 Forms. If there are forms listed as shown below use Updating Existing Form. If there
are no forms listed use the New Installation directions.

1099,1096 Forms n

1 Add Mew [£5 Design 2 Delete Properties Import Export - a | @

1099 MISC 2021
1099 MISC A 2021
1099 NEC 2021
099 NEC & 2027

This year we have five templates for the 1099s. We found that printing the pages for the recipient using the
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http://www.descoforms.com/
https://descohelp.zendesk.com/hc/en-us/articles/218483497-Download-Tax-Forms

same template needed for Copy A (the IRS copy) caused the recipient’s address to not fit properly in the
envelope window. Use 1099MISCA and 1099NECA for Copy A (pink) and 1099MISC and 1099NEC for the
white copies.

New Installation

1.

a > w DN

Logon to ESC using the Admin account.

Click File > Print Options.

Click the Forms tab.

Click the Customize button next to 1099/1096.
Click the Add New button.

New Form (X
Form Name 1099
() Create form using ing form
() Import from an existing template
() Creats from a blank form
Create a form called 1099 as shown below.

Click OK to browse to the location of the forms you downloaded earlier. Select 1099MISC-21.tpl 1099
and choose OK again.

Repeat this step for 1099MISC A using 1099MISC A-21.tpl 1099, 1099NEC using 1099NEC-21.tpl
1099, 1099NEC A using 1099NEC A-21.tpl 1099 and 1096 using 1096-21.tpl 1099.

After the forms have been imported, highlight the 1096 form and click Properties at the top of the
screen.

1099/109 Forms =
_] AddNew [55 Design ¥ Delete | Properties | Import Export v all@
1053

1099A

The following screen will appear. Change the Form Type to 1096 and enter the correct Contact name
and e-mail address required for the 1096 in the spaces provided.

1099/1096 Form Properties =
Fom MName 1096
Form Type 1099 -
Contact
Email address

Updating Existing Forms

The layout of the forms has changed since last year for 1099 MISC and there is the new 1099 NEC form.



In ESC go to File > Print Options > Forms > 1099/1096 > Customize.
2. Select 1099 and click Import.

1099 Forms =

1 AddNew [ Design 3 Delete I Import | Export | w a | (@

3. Click Yes to the prompt that comes up.

Are you sure?

9

1./ Importing an Invoice will overwrite the currently highlighted Invoice. Do you wish to continue?

I ‘fes I [ W] l

4. Browse to the location of the forms you downloaded earlier and select 1099-MISC 21.tpl 1099, then
click Open. Repeat for 1099-MISC A using 1099MISCA-21.tpl, 1099 and 1099-NEC 21.tpl 1099, then
click Open. Repeat for 1099-NEC A using 1099NEC A-21.tpl, 1099 or follow the directions for New
Installation (above) to add forms 1099MISC, 1099NEC, 1099MISC A, 1099NECA and 1096.

Congratulations
You have successfully installed/updated the 2021 1099 and 1096 forms.
Features for 1099s

The 1099/1096 program allows for more than one type of payment per 1099. To accommodate this, the box
the amount reports to on the 1099 is now determined by the GL account number. In order to print your 1099s
you will need to tie your GL account numbers to the correct reporting type. To do this, go to Company >
System Setup > 1099 Tab

System Setup -—ee =]
Agreements | Receivables | Invertory | Flemaintenance | Email | Tech Emais
Gompany infomnation System accourts Customer Digpatch
Integrations Direct depost Progressive biling | Accounting Mobile 1089
1039 Category Threshold  Accounts
Rents © Add
Royalties © add
Other Income Q sad
Federal Income Tax Withheld @ sad
Fishing Boat Proceeds © s
Medical And Health Care Payments @ sdd
Nenemployee Compensation © Add
Substitute Payments In Lieu Of © Add
Dividends Or Interest
Dirsct Sales © sdd
Crop Insurance Proceeds © add
Foreign Tax Paid © o
Help oK Cancel

The two most commonly used reporting types are Rents and Nonemployee Compensation so we will set
those up in our example.

Beside the reporting type you are setting up, enter the Threshold (the amount after which you need to send a
1099) and then click Add and choose any account numbers that relate to this reporting type. Note: If you pay
rent to ABC Reality and apply the rent to account 5180 and then at some point write a check to them and
apply it to a different GL account number only the amount applied to 5180 will print on the 1099. You can
tie as many GL accounts as needed to any 1099 category as shown in example below.



Nonemployee Compensation

Substitute Payments In Lieu Of
Dividends Or Interest.

600.00

System Setup S S ——— =l

| Ageements | Receivables | ventoy | Fiemaintenance | Emal | Tech Emals |

| Companyifomation |  Systemaccoumts | Customer | Dispaich |

| Itegmtions | Directdepost | Progressvebiing | Accountng | Mobie | 1039

1093 Category Threshold  Accounts

Rents 500.00 5180 Rent - @ -
@ 2dd

Royalies @ 2dd

Other Income @ 2dd

Federal Income Tax Withheld ©nx F

Fishing Boat Procesds Q 2ad

Medical And Health Care Payments Q 2dd

4040 COGS - Sub Contractor ~ @ '

5025 Cleaning - Office
5153 Support/ Repair

7010 Petty Cash

1040 Savings Account
1098 AR Wash

Help

u
1110 Accounis Receivable
1120 Employee Receivable:

1121 Arthur Slook

1020 Main Checking Account
1021 Credit Card Deposits
1030 Payroll Checking Account L

The other prerequisite to print a 1099 for a vendor is to have the Tax ID entered and the Print 1099 box

checked on the Vendor entry screen.

& Vendors
o Add New [ Save

General | Locations | Notes

[ Clear ¥ Delete

@ I Ext

= B ]

|| Select Vendor

Company/Last

Address 1
Address 2
cry
Phone 1
Phone 2
Fax
Tems
Account
Discount 0.00

Email address

Web address

Preparing to Print 1099 Forms

First name

State Zp

Default Account

- Active

Number

Tax D

[ Print 1099

To determine which vendors you need 1099s for go to Vendors > Reports > 1099 Report; set the Type to
Summary, set the filters to 1/1/2021 to 12/31/2021, All Vendors and All Accounts.

1099 Report

=4 Print |4 Preview | [ Clear | @

Report Title | 1099 Report

Type

Summary

St
Filter From To
Date 1152021 121312021
“endaors All Vendaors
Accounts (Al Accounts i
Printer Sage 50 E-mail Writer v2 Rl



This will give you an overview of all payments made to vendors over the course of the year.

A check in the box to the left of the vendor name indicates that the Print 1099 box is checked in the Vendor
Setup Screen.

A 1099 Category will be listed under a vendor if any of the payments made to them were coded to a GL
account that was tied to a 1099 Category in System Setup.

In order for a 1099 to print for a Vendor there must be a check in the box to the left of their name and a 1099
Category must be listed and the Total shown Warning must be over the Threshold shown for that 1099

Eureka Heating & Air

9:10 AM 1of1
1099 Report “
1099 Category Threshold Total
Ace Concrete Finishing 1365
Monem ployeeCompensation &00.00 5,802.64
5.892.64

O At&T Advertising & Publishing 1168

9,600.00
9.600.00
O Chase Card Services 1164
165.841.65
165.841.65
Metro Properties 1367
Rents &00.00 21,600.00
21,600.00
Vera's Cleaning Service 1366
Nanam ployeeCompansation &00.00 2,400,000
2,400.00

Category.

Once the necessary vendor records have the Print 1099 checkbox checked, it may be helpful to then reprint
the 1099 report with these filters:

Type = Detail

Date = 1/1/2021 — 12/31/2021
Vendors = 1099 Vendors
Accounts = All Accounts

This will list all the various general ledger accounts used to pay your 1099 vendors. Now you can ensure you
have all needed accounts set in Company > System Setup > 1099 Tab.

Printing 1099s
1. Goto Vendors > Reports > Print 1099 Forms.

2. Starting in 2020 you are required to print 2 separate 1099 forms which will require you to print the
1099MISC forms first followed by the 1009NEC forms followed by the 1096.
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3. Select 1099MISCA, 1099NECA (or 1099MIS or 1099NEC) as the form and 2021 for the year then
click the Vendor Tab.

4. Any Vendors you have set up to print 1099s will appear under the Vendor Tab for your review. You
will need to choose which vendors are to receive the 1099MISC and which vendors are to receive he
1099NEC forms. The new 1099NEC form represents the vendors who received non-employee
compensation and 1099MIC form represents all other types of compensation. You will need to
deselect any vendors who received ‘only’ non- employee compensation when printing the 1099MISC
form. When printing the 1099NEC form you need to deselect those vendors who received only all
other forms of compensation. If a vendor receives both non-employee compensation plus another
type of compensation, leave the vendor box checked for both the 1099MISC and 1099 NEC forms.
Here you should de-select any other vendors you do not wish to print 1099s for at this time and do
one last check for vendors you may have missed.

Print 1099 Forms Bl [ Print 1099 Forms &
Options | Options |} Vendars ‘
Select |Vendors i
Select form to print —
Ace Concrete Finishing 1365
1056 2021 A
1099 MISC 2021 | Ace-HiSigns, Inc. 1233
1059 MISC A 2021 |  Allegra Print & Imaging 1353
1095 NEC 2021
1099 MEC A 2021 Fi Cherry Valley Electric 1351
Y| Hancock Chimney Service 1215
Fi Herrema Plumbing. LLC 1057
W]  K&H Concrete Cutting Inc 1068
Fi Metro Properties 1367
¥|  Pro-Tech Environmental Inc 1326
Year 2021 ~ 7 nile Flactric Ine 1110 i
Prirter Sage 50 E-mail Writer w2 ~ | deleckl | | Lesclect sl |
Help Print Cancel Help Print \—ICancel

When you are satisfied with the vendors selected press PRINT.
How to Print separate 1096 for the 1099MISC and the 1099NEC

Go to Company/ System Setup/ 1099 Tab / change the Threshold limit field for the Non-Employee
Compensation to 99,999.00 and leave the other Threshold limit fields the same. Print your 1096 for
your 1099 MISC vendors. Now go back to the 1099 tab in system setup again and enter in the correct
limit example $600.00 in the Threshold limit field for the Non-Employee Compensation and change all
other Threshold limit fields to 99,999 and proceed to print your 1096 for all your 1099 NEC vendors.

2021 PAYROLL TAX TABLES

Federal and state tax tables will be updated automatically the first of the year and there is nothing you need to
do. When the tax tables are updated the old tables will be renamed with the year added to the end, for
example Federal Withholding 2021. The one listed without a year will always be the current year. If for some
reason you want to run payroll using 2021 tax tables after January 1 (uncommon) you will need to temporarily
tie the tax item to the 2021 table. To do this go to Employees > Payroll Tax Iltems, choose your federal tax
item and click Edit. Drop down the tax table list and choose Federal Withholding 2021. After running the last

payroll for 2021 remember to change the tax table back to Federal Withholding so the correct taxes are
withheld for 2022.

Starting in 2020 there were 4 new Federal Tax Tables added make sure to apply the correct tax table to the
correct employee
The year of 2020 brought additional Federal tax tables that you need to review and add into your payroll tax tables.
Your new employee W-4 forms for 2020 now addresses employees that have multiple jobs, as well as head of

9



household status. FieldEdge has added 4 new federal tax formulas in the cloud to the ESC Accounting software. To
utilize the new tables, it will be necessary to create additional tax items in ESC and assign them to the applicable
employees as instructed below.

Federal taxes will continue to be calculated as in the past for your current employees who have not filled out a new W-
4 form for 2020 under the current Federal Withholding tax tables. It is not required that your existing employees fill
out a new W-4 for 2020 Although, if they do please review your employees new 2020 W-4 to see if you will need to add
the new tax items in your ESC Accounting software.

The 4 additional tax tables are

1 Federal Withholding - Step 2 on W4 checked

2 Federal Withholding - Step 2 on W4 checked-Head of Household

3 Federal Withholding - Step 2 on W4 Not checked

4 Federal Withholding - Step 2 on W4 Not checked-Head of Household

Steps below describe the tax tables and how to add them in Esc

New status of Head of household

i} [ Single or Married filing separately
I:‘ Married filing jointly {or Qualifiying widow(er])
|:| Head of household (Check only if you're unmamied and pay more tham half the coats of keeping wup a home for yoursalf and a qualifying individual )

New Step 2 on the 2020 W-4

Step 2: Complete this step if you (1) hold more than one job at a time, or (2) are married filing jointly and your spouse
Multiple Jobs also works, The correct amount of withholding depends on income eamed from all of these jobs,

or Spouse Do only one of the following.

Works (a) Use the estimator at www.irs.govw/W4App for most accurate withholding for this step (and Steps 3-4); or

(b) Use the Multiple Jobs Worksheet on page 3 and enter the result in Step 4ic) below for roughly accurate withholding; or
() If there are only two jobs total, you may check this box. Do the same on Form W-4 for the other job. This option
is accurate for jobs with similar pay; otherwise, more tax than necessary may bewithheld . . . . . [

TIP: To be accurate, submit a 2020 Form W-4 for all other jobs. If you (or your spouse) have self-employment
income, including as an independent contractor, use the estimator,

Complete Steps 3-4(b) on Form W-4 for only ONE of these jobs. Leave those steps blank for the other jobs. (Your withholding will
be most accurate if you complete Steps 3—4(b) on the Form W-4 for the highest paying job.)

Example 1STANDARD Withholding Rate Schedules

(Use these if the Form W-4 is from 2019 or earlier, or if the
Form W-4 is from 2020 or later and the box in Step 2 of Form

W-4is NOT checked.)

If your current employees W-4 is from 2019 and head of household status has not been selected on any
2020 w-4’s, taxes will be calculated for the year 2020 using the same method as in the past. You do not
need to do anything in this case.

10



Example 2

Form W-4, Step 2, Checkbox, Withholding Rate Schedules

(Use these if the Form W-4 is from 2020 or later and the box
in Step 2 of Form W-4 IS checked.)

This filing will utilize new Federal Tax tables for those individuals and couples that you have with 2 jobs or more of
similar pay. This will require you to set up new Tax Items in ESC and attach them to the applicable employees.

Head of Household

In addition, head of Household has also been added to the Federal Tax tables for 2020. Therefore 2 more tax items will
need to be created to utilize head of household.

How to Add and Assign New Tax Items

Step 1. Add new items

In ESC Accounting Select Employees > Payroll Tax Items > Add New and select Federal
Income Tax.

Add Name FWT- Step 2 Not CK or whatever you want to print on the check stubs
Choose Formula — Select one of following new formulas.

Federal Withholding - Step 2 on W4 checked

Federal Withholding - Step 2 on W4 checked-Head of Household

Federal Withholding - Step 2 on W4 Not checked

Federal Withholding - Step 2 on W4 Not checked-Head of Household
Choose Vendor — Enter the vendor you pay your Federal taxes to

Choose Liability Account — Enter the liability account for Federal withholding tax

Mark Active — Checked

11



Company Paid FICA
Company Paid FUTA

‘ Federal Income Tax
Medicare

Medicare Additional
Company Paid Medicare
Company Paid SUI

State Income Tax

Local

Other

r
| Federal Income Tax ltermn I

Mame |FWT— Step 2 Not CK |

General | ltems That Apply To This Tax

;| Tax Method | Formula - | i
| Tax Formula | Federal Witholding > |
Wendor | Fed Tax Deposit 0043 - |
. Liability Account | 221000 Withholding Tax Payable * |
[] Tracks Taxes for Third Party Sick Pay i
Active

o [ e

Items That Apply To This Tax tab—Should apply to all wage items, any cafeteria deductions
and employee portions of 401K. Select same options as your existing Federal withholding tax
item.

12



Federal Income Tax Item IEI
Mame  PwWT
General | Items That Apply To This Tax |
Wages Deductions Additions
'f Bonus ; v 401K
‘/ Commlsslon .............. 401K Company Contrib
+' Holiday Hourly ' 401K F
+/ Holiday Salary 401K F Company Contri
' Office OT = + Dental Ins - Cafe
+/ Office Reg Emp Receivables
' Salary v HealthIns - Cafe
+ Sick Hourly Uniforms
+' Sick Salary B
+ Spiff
W Tech OT
+ TechReg - ] P v
It's common to select wage items, any cafeteria deductions and employee portions
of 401K,
)

Step 2. Update Employee Records
In ESC Accounting, Select Employees > Enter Employees > select existing employee to edit > Payroll
tab.
Marital status: Choose Married or Single according to the employee’s W-4
In the Tax Item section select the existing Federal withholding and use the drop down to change to
the newly created tax item needed. There should only be 1 Federal tax item per employee.

Edit Employee: Billy C 0017 ﬂ
Last name [Crystal | Firstname |[Billy | Migdle [ |
Dispatch name |Eii|h.' C | Active
General Personnel Fayroll | Direct Depost  Raises Motes  Biography Documents
Marital Status |Man‘ied ~ | Copy payrall settings from another employee
Pay Period |‘.|'I.|'eekh' o | “Wacation Hours Allowed
‘Waorkmans Comp Code |TECH Technicians ~ | “acation Hours Used
\Wage item Rate Default | | Addition/Deduction Type Rate Limit  »
Bonus 0.00 [ AMK F Deduct -20.000 Fixed 16500.00
Haoliday Hourly 20.00 [l 401K F Company Con: Cantr -5.000 Fixed 4125.00
On Call 20,00 [l Dental Ins - Cafe Deduct -3.250 Fixed 0.00
Sick Hourly 20000 (| Hezlth Ins - Cafe Deduct -75.000 Fixed 0.00
Spiff 0.00 [ Uniforms Deduct -3.500 Fixed 0.00
Tech (WIF) OT 30.00 1 7 2
< >
Tax item Allowances Sec Allowances  Additional WH Dept "~
FICA 0 1] 0.00
FICA - Company Partion ] o 0.00
FUTA 0 0 0.00 [=
FWT-Step 2 Mot Ck [~] 2 0 0.00
MC 0 1] 0.00
MC - Company Paortion ] 0 0.00 hd
Help Ok Cancel

13



TAXES THAT YOU MAY NEED TO CHANGE

If you have any taxes you set up that are percentages and not based on a tax table such as FUTA, SUTA and
local (county or city) taxes, be sure to check with your tax authority for any changes and make sure the rates
are updated. Do not make any changes to your tax items until after the last payroll for 2021 has been
generated. To make needed changes go to Employees > Payroll Tax Items, choose the appropriate tax
item and click Edit. Make the desired change(s) then click OK.

CAFETERIA DEDUCTIONS AND COMPANY PAID HEALTH INSURANCE

Starting in 2013 any health insurance paid by the company for the employee is required to be shown in Box
12 of the employee’s W2 with a code of DD. For more information see Form W-2 Reporting of Employer-
Sponsored Health Coverage. If the employee also pays for insurance under a cafeteria plan the two amounts
should appear as a total in Box 12 with the code DD.

In order for your W2s to print correctly the amount you pay for each employee’s insurance will need to be
entered. If you have not previously set this up, you will need to enter a lump sum for 2021 and set up payroll
to record a portion with each check for 2022. Detailed instructions for both steps are below.

Setting up the Company Contribution

Go to Employees | Additions and Deductions | Add New. Complete as listed.

Field Contents
Name Co Pd Medical - This will not print on the check stubs
Type Deduction
Method Flat Amount
Vendor Leave Blank
Liability Account Enter the EXPENSE account for insurance
Limit Type Leave blank
Reporting Type Cafeteria Plan
Company Paid Checked

Expense Account

Enter the EXPENSE account for insurance. Make sure it is
The same account used as the Liability account

Active

Checked

Taxes That Apply To This

None

After all information has been entered it should look somewhat like this:

14
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MName |Co Pd Medical

General | Taxes That Apply To This Item

Type Deduction &
Methad Flat Amount -
Vendaor v
Liability Account | 6402 Group Medical Y
Limit Type MNone v
Reporting Type | CafeteriaPlan (12-DD) N
Company Paid
Expense Account | 6402 Group Medical M

Active

0K | | Cancel

Entering a lump sum for 2021

Go to Employees | Write Manual Paycheck

Employess | Banking Help
8 Enter Employees
Time Entry

&=
&3 Time Sheets
)

Write Manual Paycheck

Print Payroll Check Stubs.

& Reports ,

Woage Items
Additions and Deductions

Payroll Tax Items

Workmans Comp Codes

The following screen appears

@ Payroll Check X
lid Save i Saveand New |5 EditTax | = Viewlog | @
Employee: \ v |
Date on check 12312016 [v] Bankaccount:  [IEIDTICIEIREEEN | Weekspad: |00
Financial period 12/2016 | Status: Te be pinted ~| Check number.  TO BE PRINTEI
Payperiod endngdate: | 12312016 |~ | Mema Manual paycheck
\iage item Hows  Rate  Amount Job Job Class Dept WC Code,
< >
Total 000
Addition/Deduction Type Rate Quan  Amount Dept ~
v
Company Total 000 Total 000
Taxitem Amount Taxable gross Dept
Compary Total 000 Total 000
Net Pay 0.00

Choose the employee. Use 12/31/2021 as the Date on Check and Pay period ending date and 12/2021 as

the financial period. The Bank account will default to your payroll checking account. Change the Status to
15



“Mark as already printed” You can change the memo if desired. Leave the Weeks paid at 0.0 and enter a
“fake” check number.

Leave the wage item blank and go to Addition/Deduction section. Delete all items that appear by highlighting
the line and pressing the delete key. Using the dropdown choose the Company Paid Insurance item setup
earlier. The Type should show Deduct. In the Rate field, enter the amount the company paid for insurance for
this employee for the year as a negative number and the Amount field will auto-fill with the Rate amount. The
Addition/Deduction Company Total will show the amount entered, the taxes should be 0 and the Net Pay
should be 0. An example is shown below. Click Save or Save and New.

& Payroll Check X
[l Save | Saveand MNew | & EditTax | £ Viewlog | @
Employee: [Slack. Athur 0010 |
Date on check: 12/31/2016 |~ || Bank account: |1D3D Payroll Checking Account w | Weeks paid:
Financial period: 1272016 ~ | Status: Mark as already printed ~ | Check number:
Pay period ending date: 12312016 |~ | Memo: | Manual paycheck |
‘Wage item Hours Rate Amount Job Job Class Dept WC Code
£ >
Total 0.00
Addition/Deduction Type Rate Quan Amount Dept
Co Pd Medical ~ | Deduct -3750.000 Fixed -3750.00
| Company Total ~ -3750.00 | Total 0.00
Tax item Amount  Taxable gross Dept [
FlT 0.00 0.00
FICA 0.00 0.00
—_ - —_ - - - - w7
[ Company Total 0.00 Total 0.00
I Net Pay 0.00

Setting up to record for 2022 (if you did not already create the deduction last year)

After doing the last payroll for 2021 but before doing the first payroll in 2022 do the following to have payroll
track the insurance costs.

Go to Employees | Enter Employees choose the desired employee and click Edit. Choose the Payroll tab.
Under the Additions/Deductions click the dropdown in the first blank line and choose the Company Paid
Insurance item set up earlier. Type should be Deduct. Unless you pay your employees monthly calculate the
rate as follows:

Monthly rate x 12 months = yearly rate

If you pay weekly yearly rate / 52 = rate
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If you pay bi-weekly yearly rate / 26 = rate
If you pay semi-monthly yearly rate / 24 = rate
If you pay yearly yearly rate = rate

In the example below the company pays 312.50 a month for this employee’s insurance and he is paid weekly.
To calculate his rate, we do the following:

312.50 per month x 12 months = 3750.00 per year / 52 weeks = 72.11 per week

Addition/Deduction Type Rate Limit =
401K F Deduct  -15.000 Fixed 0.00

401K F Company Con' Contr -5.000 Fixed 0.00 | =
CO PDINS Deduct  -72.110 Fixed 0.00 r

Emp Receivables Deduct -20.000 Fixed 120.00
Hezlth Ins - Cafe Deduct -75.000 Fixed 0.00

Uniforms {v|Deduct  -5.250 Fixed 0.00 T
4 I ¥

After the correct rate has been entered press OK to save.
Notes:
When rates change remember to update these amounts.

If, for any reason, a check is not generated for an employee (they are out sick, leave of absence, etc) the
company paid insurance will need to be entered using a manual check as described in Entering a lump
sum, above.

When an employee leaves the company, an adjustment may need to be done using a manual check as
described in Entering a lump sum, above.
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2021 FORMS

Purchasing Forms

ESC uses the standard pre-printed W2, W3 and 1099 forms which can be purchased from descoforms.com.
The form numbers are as follows:

W2 Employer Federal Copy A — 5201

W2 Employee Federal Copy B — 5202

W2 Employee Copy C and/or Copy 2 — 5203

W2 Employee Copy D and/or Copy 1 — 5204

W3 Transmittal Form — 5200-1 (1 sheet plus 3 free, 4 total)

Downloading the Current Templates

In addition to the above pre-printed forms, it will also be necessary to download the software template for
ESC. The current templates are available by clicking here and choosing Tax Forms.

They can also be accessed directly from ESC under Help > Visit Website > Contact ESC Support >
Downloads > Download Tax Forms.

Click the Download button next to each required form. If prompted choose where you want the forms to be
saved. If not prompted they will be saved to your default downloads folder.

Please note: The only way to open these forms is by importing them into ESC following the directions below.
They will NOT open by double clicking or using any other program.

W2 & W3 Install & Print

To determine whether to use directions for New Installation or Updating Existing Forms go to Employee >
Reports > Print Payroll Forms and click Next. If there are forms listed as shown below use Updating
Existing Forms. If there are no forms listed use the New Installation directions.

Payroll Form Printing )
Form Selection

Select the form or batch of forms to print

@ Print an individual farm

) Piint 3 Form Batch

[ Help ] [ 4¢ Previous ] l Mewt 3> ] [ Cancel

New Installation
1. Logon to ESC using the Admin account.
Click File > Print Options.
Click the Forms tab.
Click the Customize button next to Payroll Forms.
Click the Add New button.
Create a form called W2 using the following information.

© g bk~ w DN
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Add Payroll Form
Form Name w2

Payroll Form Type. | Per Employes

Batch
Contact Enter name
Email address Enter e-mail address

O Create payroll form wsing an existing form

—B Gt i o eHE Bl

© Crsate payroll form from a blank form

7. Click OK to browse to the location of the forms you downloaded earlier. Select W2-21.rtp (W3-21.rtp

for W3) and choose OK.
8. Repeat for the W3 form using the following settings instead.

Updating Existing Forms

Add Payroll Form

Form Name w3

Paprall Form Type | | Per Company

Batch
Cantact Enter name
Email address Enter e-mail address

) Cieate paroll form using an existing form

o 3 exiing el

© Create payroll form from a blark form

The layout of the forms has not changed since last year. If you used ESC last year for your W-2/W-3 you
may not need to update them. If you do need to:

1. In ESC go to File > Print Options > Forms > Payroll Forms > Customize.

2. Select the payroll form you want to update and click Import.

Payroll Forms

] Addmew [ Desion 2 Delstz | Properties I Tmpark I Export | @
W2
W3

3. Click “Yes” to the prompt that comes up.

Are you sure?

9

\_./ Irnporting an Invoice will overwrite the currently highlighted Invaice. Do you wish ko continue?

4. Browse to the location of the forms you downloaded earlier and select W2-21.rtp for W2 (W3-21.rtp for

the W3) and click Open.

5. Repeat steps 1 — 4 for the remaining forms.

6. After the W3 has been imported, make sure the correct form is highlighted and click Properties at the

top of the screen.
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| Payroll Forms ‘ @

] Add New [55 Design 3 Delete | Properties | Import Export | (@
W2

The following screen will appear. Make sure the Contact name and e-mail address required for the W3
are correct.

Payroll Form Properties @
Form Name W3
Fayroll Form Type | Per Company - d I
Batch -
Contact
Email address
Help QK Cancel

Congratulations

You have successfully installed/updated the 2021 payroll forms.

Preparing to Process W2 Forms

To save time and avoid frustration check the following items before attempting to process your W2 forms, this
is especially critical if you will be transmitting them electronically.

1. From Employees > Reports print a Payroll Report, changing the Type to Summary and filter the Check
Date From 1/1/2021 To 12/31/2021. This will show all employees, both active and inactive, that was
paid in 2020 and should receive a W2.

2. In Employees > Enter Employees check for an address and Social Security number for each
employee on the above report. Make sure there are no spaces in the employee’s Social Security
numbers, we remove the hyphens, but any blank spaces will return errors. You do not need to
reactivate inactive employees for their W2 to print.

3. Go to Company > System Setup > Company Information Tab and make sure the address, phone, fax
and Federal ID numbers are correct. Make sure there are no spaces in the Federal ID, phone or fax
numbers, we remove the hyphens, but any blank spaces will return errors.

4. If you have state and/or local payroll taxes under Employees >Payroll Tax Items, select the tax and
make sure the Tax ID Number and Tax Form Name are filled in. This is the information that will
appear on the W2 for boxes 15 and 20.

Printing W2s

1. To print W2s click Employees > Reports > Print Payroll Forms.

2. Select Per Employee Forms and click Next.

3. Select Print an individual form and choose W2. Then click Next.

4. Select 01/01/2021 as the Start Date and 12/31/2021 as the End Date.

5. To print W2s for all employees leave the Employee field blank and click Print. If only one employee’s

W2 is needed select the employee from the dropdown list and click Print.
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Printing the W3
1. Goto Employees > Reports > Print Payroll Forms.
2. Select Per Company Forms and click Next.
3. Select Print an individual form and W3 from the list. Then click Next.
4. Select 01/01/2021 as the Start Date and 12/31/2021 as the End Date and click Print.

Submit Electronic W2 Forms

The EFW?2 file that ESC generates is configured for submitting Federal tax information to the Social
Security Administration. It is not configured with the RS records containing the state withholding
information. Therefore, this file cannot be used to submit to the individual states/

1. Go to Business Services Online at https://www.ssa.gov/bso/bsowelcome.htm to get your ID humber
needed to transmit your W2s to the Social Security Administration

2. Goto Employees> Submit Electronic W2 Forms and enter 2021 for the Tax Year and click Next. A
few fields will populate from information in Company > System Setup screen. Edit and/or complete all
fields. Fields indicated with the red asterisks are required by the social security administration. When
done click Next.

&)

Submit Electronic W2s

User Identification
Enter the eight-character User ID assigned to the employee who is attesting to the accuracy of this file.
% 12345678

Submitter's EIN
Pk 52-1628474

Submitter's Name
Pk Eureka Heating &t Air

Submitter's Delivery Address
Enter the company's delivery address (Street or Post Office Box).
Pk 44 Barkley Circle

Submitter's Location Address (i.e. Suite #)
Enter the company's location address (Attention, Suite, Room Number, etc.).
=k 44 Barkley Circle

City State  Postal Code

de Ft Myers o FL o 330907
Contact Name Phone Extension Fax

He Your Name #555-111-1212 102 555-111-1313
Contact Email

% youremail@company.com

<< Back |[ Next >
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3. Except under special circumstances and under the guidance of your accountant the following page
should be left alone, click Next.

| submit Electronic w2s [ =]

Preparer Code Kind Of Employer
Select from the following to indicate who prepared this file. [None Apply vl
[Self Prepared v
Employment Type
Agent Indicator Code [ Regular All Others - ]
[None Y]
Tax Juristiction
Other EIN Enter the selection that identifies the type of income tax
If you submitted tax payments to the IRS under Form 941, withheld from the employee’s eamings.
943, 944, CT-1 or Schedule H or W-2 data to S54, and you [Nmma| v]

used a separate EIN, enter the other EIN here.
] Terminating Business
If this is the last tax year that W-2s will be filed under this EIN,
Income Tax Withheld By Payer Of Third Party Sick Pay select this box.

0.00

<< Back IE Next > > i

4. The next screen allows you to preview your information before the W2 file is created. The box to the
left of the employee’s name allows you to exclude them from the file by removing the checkmark
beside their name. This would normally be used if sending a corrected form. A checkmark to the right
of their name indicates that they had 3™ Party Sick Pay included on their W2. By clicking on the
Details button below their name you can view their wage and tax information (boxes 1 through 6 on
the W2.)

| submit Electronic w2s [ =]
Include Employee 3rd Party Sick Pay
Baxter, Kelly 0036
Details
Bonet, Michael 0035 O
Cetails
Brown, Daniel 0045 O
Cetails
I
I Danner, David 0030 =
| Details
I
1 Ford, Bill 0059 ]
| Wages, tips, other 522.75 Federal Income Tax Withheld 26.31
compensation
Social Security Wages 540.75 Social Security Tax Withheld 22.71
Medicare wages and tips 540.75 Medicare tax withheld 7.84 =
<< Back l [ Finish
|
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5. When Finish is clicked the next screen will ask where you want the W2.txt file saved. When the
appropriate path is selected click Save.

6. The Social Security Administration has a small program called AccuWage Online that tests your
W2.txt file for any errors before transmitting. Visit https://www.ssa.gov/employer/accuwage/ website
for important information to utilize this tool and test your file before transmitting. AccuWage Online is
accessed by logging on to Business Services Online.

7. Correct any errors that AccuWage program shows, retesting until it returns no errors. Please contact
ESC technical support (1-800-226-7529 or support@desco-soft.com) if you receive any errors that
you are not able to easily rectify. Then transmit the tested W2.txt file to the Social Security
Administration using the Business Services Online website at
https://www.ssa.gov/bso/bsowelcome.htm .

WRITING BONUS CHECKS
To print bonus checks:

Go to Employees > Write Manual Paycheck. Use the Bonus Wage Item and enter the amount of the
bonus in the Rate field. Delete any additions/deductions that you do not want applied to this check. If a
Bonus Wage Item is not listed for an employee, go to Employees > Enter Employees, choose the
desired employee and click edit. Choose the payroll tab and add the Bonus Wage Item to their wage
items.

They can also be done utilizing the normal Employees > Process Payroll Checks screen. This is
beneficial if you want to utilize direct deposit or process with regular payroll. The process is the same
but remember to generate any checks before you exit the Process Payroll screen because anything
entered and not generated will be lost.

HANDLING 39 PARTY DISABILITY INSURANCE PAYMENTS

If an Insurance company has notified you that they paid your employee and withheld FICA, MC and possibly
Federal Withholding. They sent in the tax they withheld but your company is responsible for the employer
portion of the FICA & MC and you need to show the gross and the taxes withheld on the W2. Below are
instructions on handling 2 different scenarios; FICA & MC only and FWT, FICA & MC.

FICA & MC Only
Set up an Addition

Employees | Additions and Deductions | Add New

Field Contents
Name Disability
Type Addition
Method Flat Amount
Vendor Leave Blank
Liability Account Invalid Account
Limit Type None
Reporting Type Compensation
Track Third Party Sick Pay Check
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Active

Check

Taxes That Apply To This

FWT, FICA Employee, FICA Company, MC Employee and
MC Company

Payroll Addition/Deductionltem @ Payroll Addition/Deduction[tem @
Name  Disability Name | Disability|
General | Taxes That Apply To This Item - Taxes That Apply To This Item
Type [ Addition .] Tax Items.
For deductions, selecting 2 tax will lower the tax amount. For additions, selecting a tax
Method [Fiat Amount - will raise the tax amount.
Vendor ( - V FCA
+/ FICA - Company Portion
Liability Account (2320 Invalid Account -
FUTA
| Limit Type [Nm -] v T
Reporting Type [ccmpemhm vl FATIns
v M
[C] Company Paid + MC - Company Portion
McxX
Tracks Third Party Sick Pay
SUTA
| ¥ Active | SWT
I Il
I I
I I
| o [omm ] | | T

Set up a Deduction

Employees | Additions and Deductions | Add New

Field

Contents

Name

Disability Deduct

Type

Deduction

Method

Flat Amount

Vendor

Leave Blank

Liability Account

Invalid Account

Limit Type

None

Reporting Type

None

Active

Check

Taxes That Apply To This

None

Payrcll Addition/Deductionltem

[] || Payroll Addition/Deductionltem =

Mame | Disability Deduct

General | Taxes That Apply To This liem

Mame | Disability Deduct

Taxes That Apply To This kem

Type [Ded e vl Tax Items

For selecting a tax will lowsr the tax amount, For additions, selecting a tax
Method Flat Amount '] will raise the tax amount.
Vendor

vl FICA

FICA - Company Portion

(
(
Liability Account (2320 Invalid Account
(
(

FUTA
Limit Type Noae, - AWt
Reporting Type [ None. vl FWT Ins
MC
[E] company Paid MC - Company Portion
MCX
Active
SUTA
SWT

o) Lo ]
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Create Manual Check

Go to Employees | Write Manual Paycheck, enter appropriate dates and set status as Mark as already
printed.

Wages section — Leave blank

Additions/Deduction section — Delete all items in the Addition/Deduction section then choose the
Disability Addition and enter the gross paid by the insurance company. Add the Disability Deduct and
the net paid (as a negative number) by the insurance company.

Taxes section — Press EDIT TAX and change the FWT amount to 0 and make sure the employee
FICA and MC match what was deducted by the insurance company.

Net — Should be 0

Click SAVE
4 Payroll Check =
|l Save id Saveand New ||z EditTax | Z ViewLlog | @
Employee: Carroll, Dorothy 0001 -
Date on check: 1213172014 E Bank account: 1030 Payroll Checking Account ~  Weeks paid: 0.0
Financial period: 12/2014 ~ Status Mark as already printed ¥ | Check number:
Pay period ending date: 123172014 E‘ Memo: Manual paycheck
‘wlage item Hours Rate Amount Job Job Class Dept WC Code
L) 1 »
Total 0.00
Addition/Deduction Type Rate Quan Amount Dept -
Disability Add 675.000 Fixed 675.00
Disability Deduct Deduct -623.360 Fixed -623.36
b
Company Total 0.00 Total 51.64
Tax item Amount Taxable gross Dept -
FwT 0.00 675.00
FICA 41.85 675.00 a
e - - - T »
Compary Total 51.64 Total 5164
Net Pay 0.00

Correct Pay Tax Screen

Go to Vendors | Pay Tax. Enter vendor used for Federal Taxes, Type is Federal Tax Deposit.

Account will be the Invalid Account, enter the appropriate date.
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& Pay Tax = | E &

= Save | @
Account 2320 Invalid Azcount - Balance 961.64
Date 12/31/2014 (=] Selected 5164
Discount taken 0.00 Ending balance 101328

Pay Rec Date Account Document Org Amount Amount Due Payment
1213172014 2342 MC Tax Payable 123101 979 9.79 979
] 12/31/2014 2341 FICA Tax Paysble 123101 4185 4185 4185
123172014 2341 FICA Tax Paysble 123101 41.85 41.85 41.85
] 1213172014 2342 MC Tax Payable 123101 9.79 9.79 9.79

Remove all check marks in the left column except for the Employee FICA and Employee MC amount for the
manual check just entered. (This is the amount deducted from the employee’s check and sent in by the
insurance company) Click SAVE.

At this point:

The gross amount will show up on the W2 in boxes 1, 3 & 5 and the Third-party sick pay box will be
checked.

The FICA & MC that was deducted from the check will show in the appropriate boxes on the W2

The company portion of the FICA & MC is still in your liability account and Pay Tax screen for you to
pay

The Invalid account is back to O.

FWT, FICA & MC

If the insurance company withheld Federal Withholding and you need to report it on the employee’s W2 set
up a Tax Item specifically for this purpose as follows:

Setup New Tax Iltem

Employees | Payroll Tax Items | Add New | Federal Income Tax

Field Contents
Name FWT Ins or something to indicate to you what it is for
Tax Method Formula
Tax Formula Federal Withholding
Vendor Use the Same Vendor as used on regular Federal tax item
Liability Account Use the Same Account as used on regular Federal tax item
Track Third Party Sick Pay Check
Active Check
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Tax ltem

ems That Apply

Vendor Fed o

To This Tax

Federal Winaiding

Depost 0015

Set up an Addition

Employees | Additions and Deductions | Add New

Field

Contents

Name

Disability

Type

Addition

Method

Flat Amount

Vendor

Leave Blank

Liability Account

Invalid Account

Limit Type

None

Reporting Type

Compensation

Track Third Party Sick Pay

Check

Active

Check

Taxes That Apply To This Item

FICA Employee,

FICA Company, MC

MC Company and FWT Ins.

Payroll Addition/Deduction ltem [&]| | Payroll Addition/Deduction ltem
I
Mame  Disability Name  Disability
General | Taxes That Apply T This ltem Taxes That Apply To This liem
Type [ Addition ~| Tax Items
Methos For deductions, selecting a tax will lower the tax amount, For additions, selecting a tax
etho; [F\atAmaunt " will raise the tax amount.
Vendor [ B + FICA
Liability Account (2320 Invalid Acceunt - ¥/ FICA - Company Partion
FUTA
| Limit Type [mone - i
Reporting Type lCumpensallun - v FWTIns
v MC
[] Company Paid W MC - Company Portion
Tracks Third Party Sick Pay mex
SUTA
| Active | SwT
1] I
il I
: Hep | ok | [ cancel | ||l [ Her Concel |

Set up a Deduction

Employees | Additions and Deductions | Add New
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Field Contents
Name Disability Deduct
Type Deduction
Method Flat Amount
Vendor Leave Blank
Liability Account Invalid Account
Limit Type None
Reporting Type None
Active Check
Taxes That Apply To This Item | None
Payroll Addition/Deduction Item [ | | Payroll Addition/Deduction ltem =]
Type Deduction ) Tax
O [F\ztAmuunt ‘ :‘”, 11 I he For addit 1 g
Vendor [ ‘ FICA
Liability Account (2320 Invalid Account - ?::A'(m"pa"y Fortien
Limit Type [Nore: ) T
Reporting Type [NDne ] FWTIns
Company Paid Il zerompany Portion I
| l | swT l
== =] | [ = Jlem

Add Tax Item FWT Ins to Employee

Go to Employees | Enter Employees and choose the affected employee(s). Click the Payroll tab and add the
FWT Ins tax item to each of the employees who had Federal Withholding taxes withheld from their disability
payments.

Tax item Allowances Sec Allowances Additional W/H Dept

FuT 5 0 000

MC 0 0 0.00

MC - Company Portion 0 0 0.00

SUTA 0 0 0.00

SwT 5 0 0.00

[F T ine] -
: Help 0K Cancel

Create a Manual Check

Go to Employees | Write Manual Paycheck, enter appropriate dates and set Status to Mark as already
printed.

Wages Section — Leave blank

Additions/Deductions section - Delete all items in the Addition/Deduction section then choose the
Disability Addition and enter the gross paid by the insurance company. Add the Disability Deduct and
the net paid (negative number) by the insurance company.

Taxes Section - Check to make sure the employee FICA and MC match what was deducted by the
insurance company. The amount of the FWT Ins will most likely need to be edited. If any changes are
needed press EDIT TAX to allow for any necessary changes.

Net should be 0
Click Save
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4 Payroll Check 29
[ Save il Saveand New | ¢ EditTax | £ View Log @
Employee: Belden, Linda 0011 -
Date on check: 121312014 lz‘ Bark account: 1030 Payroll Checking Account ~  Weeks paid: 0.0
Financial period: 12/2014 w Status: Mark as already printed * | Check number: 123101
Pay period ending date: 1213172014 |Z| Memo: Manual paycheck
‘niage item Hours Rate Amount Job Job Clazs Dept WC Code =
] I 3
Total 0.00
Addition/Deduction Type Rate Quan Amount Dept -
Disability Add 1370.000 Fixed 1370.00 |
Disability Deduct Deduct -1100.800 Fixed -1100.20 i
4 I3
Comparny Total 0.00 Total 269.20
Tax item Amount Taxable gross Dept -
FaT 106.70 1370.00
FICA 2454 1370.00 i
7 - U )
Company Total 104.81 Total 21141
Net Pay 57.69

At this point:

e The gross amount will show up on the W2 in boxes 1, 3 & 5 and the Third-party sick pay box will be
checked.

e The FICA & MC that was deducted from the check will show in the appropriate boxes on the W2

¢ The company portion of the FICA & MC is still in your liability account and Pay Tax screen for you to
pay
e The Invalid account is back to 0.

Frequently Asked Questions

1. No state information is printing on my W-2’s.

From the Employees pull down menu select Payroll Tax Items and modify the state or local tax. Make sure the
Tax ID Number and Tax Form Name fields are filled in.

2. When I go to print my W3 the form is not listed even though | already imported it.
From the File pull down menu select Print Options, the Forms tab, click Customize on the Payroll Forms. Highlight
the W-3 form and click the Properties button. Make sure the Payroll From Type field is set to Per Company and

not Per Employee.

3. How do | get the contact name and email address to print on the W-3?
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7.

10.

From the File pull down menu select Print Options, the Forms tab, click Customize on the Payroll Forms. Highlight
the W-3 form and click the Properties button. Make sure the Contact and Email Address fields are filled in.

On the W-2 boxes 1, 3 & 5 are not what they should be. How do I correct?
Call us for assistance to utilize a tool to make a one-time correction

How do | submit the W2 electronic file to my state?
The electronic file was not designed with the RS records needed to submit to the states. It can only be used to

submit to the Social Security Administration to report Federal wages.
I need one of my deductions to print in box 12 of the W-2 with a specific code. How do | do that?

Under Employees > Additions and Deductions modify the deduction in question. The Reporting Type field
controls if and where it reports on the W-2. The number in the ( ) is the box number and code for the W-2.
Example - SimplelRA (12-D) amounts will report to box 12 with the code of D. This field can be corrected anytime
prior printing the W-2’s. All prior amounts for this deduction throughout the year will report to that box/code.

Some numbers on the trial balance for the New Year do not look correct.
Close the year again.

Additional prior year entries have been done since the last Close Year, therefore the year needs to be closed
again. Close all screens. Select Company > Close Fiscal Year, select the year that recently ended (will be the
second one in the list), click Close Fiscal Year. This updates the prior year ending balance to new/current year
beginning balance. It will be necessary to do this again if additional prior year entries are made. It is perfectly
normal to close the year many times this time of year.

The December ending balance for the checking account is not the January beginning balance.
Close the year again.

Additional prior year entries have been done since the last Close Year, therefore the year needs to be closed
again. Close all screens. Select Company > Close Fiscal Year, select the year that recently ended (will be the
second one in the list), click Close Fiscal Year. This updates the prior year ending balance to new/current year
beginning balance. It will be necessary to do this again if additional prior year entries are made. It is perfectly
normal to close the year many times this time of year.

My accounts receivable aging reports do not balance to the accounts receivable general ledger account.
Close the year again.

Additional prior year entries have been done since the last Close Year, therefore the year needs to be closed
again. Close all screens. Select Company > Close Fiscal Year, select the year that recently ended (will be the
second one in the list), click Close Fiscal Year. This updates the prior year ending balance to new/current year
beginning balance. It will be necessary to do this again if additional prior year entries are made. It is perfectly
normal to close the year many times this time of year.

After | downloaded the templates | try to open them but | get an error relating to Unable to find software for
the selected file.
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11.

12.

The downloaded templates can’t be opened by simply clicking on them directly. They need to be imported using
the steps detailed in W2 & W3 Install & Print.

| am having problems locating the AccuWage Downloadable 2021 software.
This year the Social Security Administration is utilizing only the online version. This is accessible once you log into

your Business Services Online account.

Does ESC generate the new 1094-C and 1095-C forms for Health Insurance Offer and Coverage?
No. The information needed to complete these forms is not contained in ESC Accounting. One report that may

assist in the preparation would be the Payroll Item Report under Employees | Reports, and filtering the company
paid health insurance deduction. Be aware this clearly would not list the spouse and dependant covered
individuals. More information on these forms can be found at https://www.irs.qov/instructions/i109495¢c/
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