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CLOSE YEAR TO CREATE NEW ACCOUNTING PERIODS 
If your fiscal year is the same as the calendar year you will need to close 2022 before you will be able to do 
anything in 2023.  

Closing the year MUST be done before you will be able to work in the new fiscal year as this function creates 
files for the new year.  Closing the year also updates opening balances for the Balance Sheet accounts as 
well as moving Annual Net Profit to the Retained Earnings account. To close the year go to Company > Close 
Fiscal Year. The year can be closed as many times as needed and should be closed regularly while still 
making entries in the previous year to update the opening balances in the new year. This is especially 
important where checking accounts are concerned.  

 

If you get the following or similar error when trying to enter data in 2023: 

 

You need to create accounting periods for 2023 by closing 2022. This can be done at any time and will not 
keep you from working in 2022. To do this, go to Company > Close Fiscal Year and select 2022 from the 
list, then press Close Fiscal Year.  

                                                          

  

Wait for the following prompt: 
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Once the year has closed successfully you can re-open 2022 by going to Company > Select Open 
Accounting Period, choose the desired accounting period and click OK. You can then continue working in 
2022 as well as 2023 as long as needed. 

 

 

 

 

!!!IMPORTANT!!! Remember to Close Fiscal Year again when work in 2022 is completed or any time you 
want to update the opening balances for 2023. For example, your opening balance on your checking account 
will be the closing balance from the last time you closed last year. Closing the year can be done as many 
times as needed and is the only way opening balances for 2023 are updated.  

  

BANK RECONCILIATION 

Due to the above-mentioned statement, before you begin a bank reconciliation it is a good idea to close the 
year again. It is possible that additional prior year entries have been made since the last close year and you 
want to make sure you are balancing to the updated checking account balance. 

 

When you enter the Bank Reconciliation screen via Banking > Reconcile Account enter the account, 
statement date and ending balance as usual. If the two difference amounts at the bottom of the screen are 
not the same (as pictured below) it is an indication that you need to close the year again.  
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If you just started using ESC Accounting in January and this is the very first bank reconciliation in ESC you 
may need to pre-clear the original backload entry if you see it listed as an outstanding check.  

 

 
VENDOR 1099’s & 1096 
WARNING: ESC Software Patch Update 15.14 is needed before running the 2022 1099 NEC forms 
 

Purchasing Forms 

2022 requires a new 1099-NEC 3 Part form along with your standard 1099-MISC form 

 

ESC uses the standard pre-printed 1099 & 1096 forms which can be purchased from www.descoforms.com. 
The form numbers are as follows: 

  1099 MISC Federal Copy A – MISC5110 

1099 MISC Recipient Copy B – MISC5111  

1099 MISC Payer File Copy / State Copy C / Recipient State Copy 2 – 5112 

1099 NEC Federal Copy A – NEC5110 

1099 NEC Recipient Copy B – NEC5111  

1099 NEC Payer File Copy / State Copy C / Recipient State Copy 2 – NEC5112 

1096 Transmittal Form – 5100-1 (1 sheet plus 3 free, 4 total)  

Downloading the Current Templates  

The current templates are available by clicking here or from dESCOsupport.com > Downloads> Download 
Tax Forms. Click the Download button next to each required form. If prompted choose where you want the 
forms to be saved. If not prompted they will be saved to your default downloads folder.  

Please note: The only way to open these forms is by importing them into ESC following the directions below. 
They will NOT open by double clicking or using any other program.  

1099 & 1096 Install & Print 

The following instructions will walk you through importing the latest 1099 and 1096 forms into ESC. To 
determine whether to use directions for New Installation or Updating Existing Form go to Vendors > 
Reports > Print 1099 Forms. If there are forms listed as shown below use Updating Existing Form. If there 
are no forms listed use the New Installation directions. 

http://www.descoforms.com/
https://descohelp.zendesk.com/hc/en-us/articles/218483497-Download-Tax-Forms
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.  

This year we have six templates for the 1099s. We found that printing the pages for the recipient using the 
same template needed for Copy A (the IRS copy) caused the recipient’s address to not fit properly in the 
envelope window. Use 1099MISCA and 1099NECA for Copy A (pink) and 1099MISC and 1099NEC for the 
white copies.  

New Installation  

1. Logon to ESC using the Admin account. 

2. Click File > Print Options. 

3. Click the Forms tab. 

4. Click the Customize button next to 1099/1096. 

5. Click the Add New button. 

6. Create a form called 1099 as shown below.  

 

7. Click OK to browse to the location of the forms you downloaded earlier. Select 1099MISC-21.tpl 1099 
and choose OK again.  

8. Repeat this step for 1099MISC A using 1099MISC A-21.tpl 1099, 1099NEC using 1099NEC-21.tpl 
1099, 1099NEC A using 1099NEC A-21.tpl 1099 and 1096 using 1096-21.tpl 1099. 

9. After the forms have been imported, highlight the 1096 form and click Properties at the top of the 
screen.  



6 

 

 

The following screen will appear. Change the Form Type to 1096 and enter the correct Contact name 
and e-mail address required for the 1096 in the spaces provided.  

 

 

Updating Existing Forms  

The layout of the forms has changed since last year for 1099 MISC and there is the new 1099 NEC form. 

 

1. In ESC go to File > Print Options > Forms > 1099/1096 > Customize. 

2. Select 1099 and click Import. 

 

3. Click Yes to the prompt that comes up. 

 

 

4. Browse to the location of the forms you downloaded earlier and select 1099-MISC 22.tpl 1099, then 
click Open. Repeat for 1099-MISC A using 1099MISCA-22.tpl, 1099 and 1099-NEC 22.tpl 1099, then 
click Open. Repeat for 1099-NEC A using 1099NEC A-22.tpl, 1099 or follow the directions for New 
Installation (above) to add forms 1099MISC, 1099NEC, 1099MISC A, 1099NECA and 1096.  

Congratulations 

You have successfully installed/updated the 2022 1099 and 1096 forms. 

Features for 1099s 

The 1099/1096 program allows for more than one type of payment per 1099. To accommodate this, the box 
the amount reports to on the 1099 is now determined by the GL account number. In order to print your 1099s 
you will need to tie your GL account numbers to the correct reporting type. To do this, go to Company > 
System Setup > 1099 Tab  
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The two most commonly used reporting types are Rents and Nonemployee Compensation so we will set 
those up in our example.  

Beside the reporting type you are setting up, enter the Threshold (the amount after which you need to send a 
1099) and then click Add and choose any account numbers that relate to this reporting type. Note: If you pay 
rent to ABC Reality and apply the rent to account 5180 and then at some point write a check to them and 
apply it to a different GL account number only the amount applied to 5180 will print on the 1099. You can 
tie as many GL accounts as needed to any 1099 category as shown in example below.  

 

The other prerequisite to print a 1099 for a vendor is to have the Tax ID entered and the Print 1099 box 
checked on the Vendor entry screen.  

 

Preparing to Print 1099 Forms 

To determine which vendors you need 1099s for go to Vendors > Reports > 1099 Report; set the Type to 
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Summary, set the filters to 1/1/2022 to 12/31/2022, All Vendors and All Accounts.  

 

This will give you an overview of all payments made to vendors over the course of the year.  

A check in the box to the left of the vendor name indicates that the Print 1099 box is checked in the Vendor 
Setup Screen.  

A 1099 Category will be listed under a vendor if any of the payments made to them were coded to a GL 
account that was tied to a 1099 Category in System Setup.   

In order for a 1099 to print for a Vendor there must be a check in the box to the left of their name and a 1099 
Category must be listed and the Total shown Warning must be over the Threshold shown for that 1099 



9 

 

ategory.  

Once the necessary vendor records have the Print 1099 checkbox checked, it may be helpful to then reprint 
the 1099 report with these filters:  

Type = Detail 

Date = 1/1/2022 – 12/31/2022 

Vendors = 1099 Vendors 

Accounts = All Accounts 

This will list all the various general ledger accounts used to pay your 1099 vendors. Now you can ensure you 
have all needed accounts set in Company > System Setup > 1099 Tab.  

 

Printing 1099s 

1. Go to Vendors > Reports > Print 1099 Forms. 

2. Starting in 2020 you are required to print 2 separate 1099 forms which will require you to print the 
1099MISC forms first followed by the 1009NEC forms followed by the 1096. 

3. Select 1099MISCA, 1099NECA (or 1099MIS or 1099NEC) as the form and 2022 for the year then 
click the Vendor Tab. 

4. Any Vendors you have set up to print 1099s will appear under the Vendor Tab for your review.  You 
will need to choose which vendors are to receive the 1099MISC and which vendors are to receive he 
1099NEC forms.   The new 1099NEC form represents the vendors who received non-employee 
compensation and 1099MIC form represents all other types of compensation.  You will need to 
deselect any vendors who received ‘only’ non- employee compensation when printing the 1099MISC 
form.   When printing the 1099NEC form you need to deselect those vendors who received only all 
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other forms of compensation.  If a vendor receives both non-employee compensation plus another 
type of compensation, leave the vendor box checked for both the 1099MISC and 1099 NEC forms.    
Here you should de-select any other vendors you do not wish to print 1099s for at this time and do 
one last check for vendors you may have missed.  

    

5. When you are satisfied with the vendors selected press PRINT.  

6. How to Print separate 1096 for the 1099MISC and the 1099NEC 

Go to Company/ System Setup/ 1099 Tab / change the Threshold limit field for the Non-Employee 
Compensation to 99,999.00 and leave the other Threshold limit fields the same.  Print your 1096 for 
your 1099 MISC vendors.  Now go back to the 1099 tab in system setup again and enter in the correct 
limit example $600.00 in the Threshold limit field for the Non-Employee Compensation and change all 
other Threshold limit fields to 99,999 and proceed to print your 1096 for all your 1099 NEC vendors. 

 

2022 PAYROLL TAX TABLES 

Federal and state tax tables will be updated automatically the first of the year and there is nothing you need to 
do. When the tax tables are updated the old tables will be renamed with the year added to the end, for 
example Federal Withholding 2022. The one listed without a year will always be the current year. If for some 
reason you want to run payroll using 2022 tax tables after January 1 (uncommon) you will need to temporarily 
tie the tax item to the 2022 table. To do this go to Employees > Payroll Tax Items, choose your federal tax 
item and click Edit. Drop down the tax table list and choose Federal Withholding 2021. After running the last 
payroll for 2022 remember to change the tax table back to Federal Withholding so the correct taxes are 
withheld for 2023. 

 

Starting in 2020 there were 4 new Federal Tax Tables added make sure to apply the correct tax table to the 
correct employee 

The year of 2020 brought additional Federal tax tables that you need to review and add into your payroll tax tables.  

Your new employee W-4 forms for 2020 now addresses employees that have multiple jobs, as well as head of 

household status. FieldEdge has added 4 new federal tax formulas in the cloud to the ESC Accounting software.  To 

utilize the new tables, it will be necessary to create additional tax items in ESC and assign them to the applicable 

employees as instructed below.  

Federal taxes will continue to be calculated as in the past for your current employees who have not filled out a new W-

4 form for 2020 under the current Federal Withholding tax tables.  It is not required that your existing employees fill 
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out a new W-4 for 2020 Although, if they do please review your employees new 2020 W-4 to see if you will need to add 

the new tax items in your ESC Accounting software. 

The 4 additional tax tables are 

1  Federal Withholding - Step 2 on W4 checked 

2  Federal Withholding - Step 2 on W4 checked-Head of Household 

3  Federal Withholding - Step 2 on W4 Not checked 

4  Federal Withholding - Step 2 on W4 Not checked-Head of Household 

Steps below describe the tax tables and how to add them in Esc 

New status of Head of household

 

New Step 2 on the 2020 W-4

 

Example 1STANDARD Withholding Rate Schedules 

(Use these if the Form W-4 is from 2019 or earlier.) 

 

 

If your current employees W-4 is from 2019 and head of household status has not been selected on any 

2020 w-4’s, taxes will be calculated for the year 2022 using the same method as in the past. You do not 

need to do anything in this case. 

 

 

Example 2 
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Form W-4, Step 2, Checkbox, Withholding Rate Schedules 

(Use these if the Form W-4 is from 2020 or later and the box 

in Step 2 of Form W-4 IS checked.) 

 

This filing will utilize new Federal Tax tables for those individuals and couples that you have with 2 jobs or more of 

similar pay.  This will require you to set up new Tax Items in ESC and attach them to the applicable employees.  

Head of Household 

In addition, head of Household has also been added to the Federal Tax tables for 2020. Therefore 2 more tax items will 

need to be created to utilize head of household. 

 

How to Add and Assign New Tax Items 

Step 1.   Add new items 

In ESC Accounting Select Employees > Payroll Tax Items > Add New and select Federal 

Income Tax. 

Add Name   FWT– Step 2 Not CK or whatever you want to print on the check stubs 
 
Choose Formula – Select one of following new formulas. 
 

Federal Withholding - Step 2 on W4 checked 
Federal Withholding - Step 2 on W4 checked-Head of Household 
Federal Withholding - Step 2 on W4 Not checked 
Federal Withholding - Step 2 on W4 Not checked-Head of Household 

 
Choose Vendor – Enter the vendor you pay your Federal taxes to 
 
Choose Liability Account – Enter the liability account for Federal withholding tax 
 
Mark Active – Checked 
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Items That Apply To This Tax tab–Should apply to all wage items, any cafeteria deductions 
and employee portions of 401K. Select same options as your existing Federal withholding tax 
item. 
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Step 2. Update Employee Records 
In ESC Accounting, Select Employees > Enter Employees > select existing employee to edit > Payroll 
tab. 
Marital status: Choose Married or Single according to the employee’s W-4 
In the Tax Item section select the existing Federal withholding and use the drop down to change to 
the newly created tax item needed.  There should only be 1 Federal tax item per employee.  

 

  

TAXES THAT YOU MAY NEED TO CHANGE 

If you have any taxes you set up that are percentages and not based on a tax table such as FUTA, SUTA and 
local (county or city) taxes, be sure to check with your tax authority for any changes and make sure the rates 
are updated. Do not make any changes to your tax items until after the last payroll for 2022 has been 
generated. To make needed changes go to Employees > Payroll Tax Items, choose the appropriate tax 
item and click Edit. Make the desired change(s) then click OK. 
 

CAFETERIA DEDUCTIONS AND COMPANY PAID HEALTH INSURANCE 

Starting in 2013 any health insurance paid by the company for the employee is required to be shown in Box 

12 of the employee’s W2 with a code of DD. For more information see Form W-2 Reporting of Employer-

Sponsored Health Coverage. If the employee also pays for insurance under a cafeteria plan the two amounts 

should appear as a total in Box 12 with the code DD.  

In order for your W2s to print correctly the amount you pay for each employee’s insurance will need to be 

entered. If you have not previously set this up, you will need to enter a lump sum for 2022 and set up payroll 

to record a portion with each check for 2023. Detailed instructions for both steps are below.   

Setting up the Company Contribution 

Go to Employees | Additions and Deductions | Add New.  Complete as listed. 

http://www.irs.gov/uac/Form-W-2-Reporting-of-Employer-Sponsored-Health-Coverage
http://www.irs.gov/uac/Form-W-2-Reporting-of-Employer-Sponsored-Health-Coverage
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Field Contents 

Name Co Pd Medical  - This will not print on the check stubs 

Type Deduction 

Method Flat Amount 

Vendor Leave Blank 

Liability Account Enter the EXPENSE account for insurance 

Limit Type Leave blank 

Reporting Type Cafeteria Plan 

Company Paid Checked 

Expense Account Enter the EXPENSE account for insurance. Make sure it is  

 

 

 The same account used as the Liability account 

Active Checked 

Taxes That Apply To This 

Item 

None 

 

After all information has been entered it should look somewhat like this: 

  

 

Entering a lump sum for 2022 

Go to Employees | Write Manual Paycheck 

Choose the employee. Use 12/31/2022 as the Date on Check and Pay period ending date and 12/2022 as 

the financial period. The Bank account will default to your payroll checking account. Change the Status to 

“Mark as already printed” You can change the memo if desired. Leave the Weeks paid at 0.0 and enter a 

“fake” check number.  



16 

 

Leave the wage item blank and go to Addition/Deduction section. Delete all items that appear by highlighting 

the line and pressing the delete key. Using the dropdown choose the Company Paid Insurance item setup 

earlier. The Type should show Deduct. In the Rate field, enter the amount the company paid for insurance for 

this employee for the year as a negative number and the Amount field will auto-fill with the Rate amount. The 

Addition/Deduction Company Total will show the amount entered, the taxes should be 0 and the Net Pay 

should be 0. An example is shown below. Click Save or Save and New.  

 

 

The following screen appears. 
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Setting up to record for 2023 (if you did not already create the deduction last year) 

After doing the last payroll for 2022 but before doing the first payroll in 2023 do the following to have payroll 

track the insurance costs.  

Go to Employees | Enter Employees choose the desired employee and click Edit. Choose the Payroll tab. 

Under the Additions/Deductions click the dropdown in the first blank line and choose the Company Paid 

Insurance item set up earlier. Type should be Deduct. Unless you pay your employees monthly calculate the 

rate as follows: 

 

  Monthly rate x 12 months = yearly rate 

  If you pay weekly  yearly rate / 52 = rate 

  If you pay bi-weekly   yearly rate / 26 = rate 

  If you pay semi-monthly  yearly rate / 24 = rate 

  If you pay yearly   yearly rate = rate 

In the example below the company pays 312.50 a month for this employee’s insurance and he is paid weekly. 

To calculate his rate, we do the following:  

312.50 per month x 12 months = 3750.00 per year / 52 weeks = 72.11 per week 
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After the correct rate has been entered press OK to save.  

Notes: 

When rates change remember to update these amounts. 

If, for any reason, a check is not generated for an employee (they are out sick, leave of absence, etc) the 

company paid insurance will need to be entered using a manual check as described in Entering a lump 

sum, above.  

When an employee leaves the company, an adjustment may need to be done using a manual check as 

described in Entering a lump sum, above.  

2022 FORMS 

Purchasing Forms 

ESC uses the standard pre-printed W2, W3 and 1099 forms which can be purchased from descoforms.com. 
The form numbers are as follows: 

W2 Employer Federal Copy A – 5201 

W2 Employee Federal Copy B – 5202 

W2 Employee Copy C and/or Copy 2 – 5203  

W2 Employee Copy D and/or Copy 1 – 5204 

 W3 Transmittal Form – 5200-1 (1 sheet plus 3 free, 4 total) 

  

 

Downloading the Current Templates  

In addition to the above pre-printed forms, it will also be necessary to download the software template for 
ESC. The current templates are available by clicking here and choosing Tax Forms.  

They can also be accessed directly from ESC under Help > Visit Website > Contact ESC Support > 
Downloads > Download Tax Forms. 

Click the Download button next to each required form. If prompted choose where you want the forms to be 
saved. If not prompted they will be saved to your default downloads folder.  

Please note: The only way to open these forms is by importing them into ESC following the directions below. 
They will NOT open by double clicking or using any other program.  

 

http://www.descoforms.com/
https://descohelp.zendesk.com/hc/en-us/articles/218483497-Download-Tax-Forms
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W2 & W3 Install & Print 

To determine whether to use directions for New Installation or Updating Existing Forms go to Employee > 
Reports > Print Payroll Forms and click Next. If there are forms listed as shown below use Updating 
Existing Forms. If there are no forms listed use the New Installation directions. 

 

New Installation 

1. Logon to ESC using the Admin account. 

2. Click File > Print Options. 

3. Click the Forms tab. 

4. Click the Customize button next to Payroll Forms. 

5. Click the Add New button. 

6. Create a form called W2 using the following information. 

 

7. Click OK to browse to the location of the forms you downloaded earlier.  Select W2-22.rtp (W3-22.rtp 
for W3) and choose OK. 

8. Repeat for the W3 form using the following settings instead. 

 

Updating Existing Forms  

The layout of the forms has not changed since last year. If you used ESC last year for your W-2/W-3 you 
may not need to update them. If you do need to: 
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1. In ESC go to File > Print Options > Forms > Payroll Forms > Customize. 

2. Select the payroll form you want to update and click Import. 

 

3. Click “Yes” to the prompt that comes up. 

 

4. Browse to the location of the forms you downloaded earlier and select W2-22.rtp for W2 (W3-22.rtp for 
the W3) and click Open. 

5. Repeat steps 1 – 4 for the remaining forms. 

 

6. After the W3 has been imported, make sure the correct form is highlighted and click Properties at the 
top of the screen.  

 

 The following screen will appear. Make sure the Contact name and e-mail address required for the W3 
 are correct.  

 

Congratulations 

You have successfully installed/updated the 2022 payroll forms. 

 

 

Preparing to Process W2 Forms 

To save time and avoid frustration check the following items before attempting to process your W2 forms, this 
is especially critical if you will be transmitting them electronically. 

1. From Employees > Reports print a Payroll Report, changing the Type to Summary and filter the Check 
Date From 1/1/2022 To 12/31/2022. This will show all employees, both active and inactive, that was 
paid in 2022 and should receive a W2. 

2.  In Employees > Enter Employees check for an address and Social Security number for each 
 employee on the above report. Make sure there are no spaces in the employee’s Social Security 
 numbers, we remove the hyphens, but any blank spaces will return errors. You do not need to 
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 reactivate inactive employees for their W2 to print.  

      3.   Go to Company > System Setup > Company Information Tab and make sure the address, phone, fax  
 and Federal ID numbers are correct. Make sure there are no spaces in the Federal ID, phone or fax 
 numbers, we remove the hyphens, but any blank spaces will return errors. 

4.  If you have state and/or local payroll taxes under Employees >Payroll Tax Items, select the tax and 
make sure the Tax ID Number and Tax Form Name are filled in. This is the information that will 
appear on the W2 for boxes 15 and 20.  

 

 

Printing W2s 

1. To print W2s click Employees > Reports > Print Payroll Forms. 

2. Select Per Employee Forms and click Next. 

3. Select Print an individual form and choose W2. Then click Next. 

4. Select 01/01/2022 as the Start Date and 12/31/2022 as the End Date. 

5. To print W2s for all employees leave the Employee field blank and click Print. If only one employee’s 
W2 is needed select the employee from the dropdown list and click Print. 

Printing the W3 

1. Go to Employees > Reports > Print Payroll Forms. 

2. Select Per Company Forms and click Next. 

3. Select Print an individual form and W3 from the list. Then click Next. 

4. Select 01/01/2022 as the Start Date and 12/31/2022 as the End Date and click Print. 

 

Submit Electronic W2 Forms 

The EFW2 file that ESC generates is configured for submitting Federal tax information to the Social 
Security Administration. It is not configured with the RS records containing the state withholding 
information. Therefore, this file cannot be used to submit to the individual states/  

1. Go to Business Services Online  at https://www.ssa.gov/bso/bsowelcome.htm to get your ID number 

needed to transmit your W2s to the Social Security Administration 

2. Go to Employees> Submit Electronic W2 Forms and enter 2022 for the Tax Year and click Next. A 
few fields will populate from information in Company > System Setup screen. Edit and/or complete all 
fields. Fields indicated with the red asterisks are required by the social security administration. When 
done click Next.   

https://www.ssa.gov/bso/bsowelcome.htm
https://www.ssa.gov/bso/bsowelcome.htm
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3. Except under special circumstances and under the guidance of your accountant the following page 
should be left alone, click Next. 
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4. The next screen allows you to preview your information before the W2 file is created. The box to the 
left of the employee’s name allows you to exclude them from the file by removing the checkmark 
beside their name. This would normally be used if sending a corrected form. A checkmark to the right 
of their name indicates that they had 3rd Party Sick Pay included on their W2. By clicking on the 
Details button below their name you can view their wage and tax information (boxes 1 through 6 on 
the W2.) 

 

5. When Finish is clicked the next screen will ask where you want the W2.txt file saved. When the 
appropriate path is selected click Save.   
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6. The Social Security Administration has a small program called AccuWage Online that tests your 
W2.txt file for any errors before transmitting. Visit https://www.ssa.gov/employer/accuwage/ website 
for important information to utilize this tool and test your file before transmitting. AccuWage Online is 
accessed by logging on to Business Services Online.  

7. Correct any errors that AccuWage program shows, retesting until it returns no errors. Please contact 
ESC technical support (1-800-226-7529 or support@desco-soft.com) if you receive any errors that 
you are not able to easily rectify. Then transmit the tested W2.txt file to the Social Security 
Administration using the Business Services Online website at 
https://www.ssa.gov/bso/bsowelcome.htm . 

 

WRITING BONUS CHECKS 

To print bonus checks: 

Go to Employees > Write Manual Paycheck. Use the Bonus Wage Item and enter the amount of the 
bonus in the Rate field. Delete any additions/deductions that you do not want applied to this check. If a 
Bonus Wage Item is not listed for an employee, go to Employees > Enter Employees, choose the 
desired employee and click edit. Choose the payroll tab and add the Bonus Wage Item to their wage 
items.  

 

They can also be done utilizing the normal Employees > Process Payroll Checks screen. This is 
beneficial if you want to utilize direct deposit or process with regular payroll. The process is the same 
but remember to generate any checks before you exit the Process Payroll screen because anything 
entered and not generated will be lost.  

 

HANDLING 3rd PARTY DISABILITY INSURANCE PAYMENTS 

If an Insurance company has notified you that they paid your employee and withheld FICA, MC and possibly 
Federal Withholding. They sent in the tax they withheld but your company is responsible for the employer 
portion of the FICA & MC and you need to show the gross and the taxes withheld on the W2. Below are 
instructions on handling 2 different scenarios; FICA & MC only and FWT, FICA & MC.  

FICA & MC Only 

Set up an Addition 

Employees | Additions and Deductions | Add New 

 

Field Contents 

Name Disability 

Type Addition 

Method Flat Amount 

Vendor Leave Blank 

Liability Account Invalid Account 

Limit Type None 

Reporting Type Compensation 

Track Third Party Sick Pay Check 

Active Check 

Taxes That Apply To This 

Item 

FWT, FICA Employee, FICA Company, MC Employee and  

https://www.ssa.gov/employer/accuwage/
mailto:support@desco-soft.com
https://www.ssa.gov/bso/bsowelcome.htm
https://www.ssa.gov/bso/bsowelcome.htm
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 MC Company 

 

  

  

 

Set up a Deduction 

Employees | Additions and Deductions | Add New 

Field Contents 

Name Disability Deduct 

Type Deduction 

Method Flat Amount 

Vendor Leave Blank 

Liability Account Invalid Account 

Limit Type None 

Reporting Type None 

Active Check 

Taxes That Apply To This 

Item 

None 
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Create Manual Check 

Go to Employees | Write Manual Paycheck, enter appropriate dates and set status as Mark as already 
printed.  

Wages section – Leave blank 

Additions/Deduction section – Delete all items in the Addition/Deduction section then choose the 
Disability Addition and enter the gross paid by the insurance company. Add the Disability Deduct and 
the net paid (as a negative number) by the insurance company. 

Taxes section – Press EDIT TAX and change the FWT amount to 0 and make sure the employee 
FICA and MC match what was deducted by the insurance company. 

Net – Should be 0 

Click SAVE 

 

 

Correct Pay Tax Screen 

Go to Vendors | Pay Tax. Enter vendor used for Federal Taxes, Type is Federal Tax Deposit.  

Account will be the Invalid Account, enter the appropriate date. 
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Remove all check marks in the left column except for the Employee FICA and Employee MC amount for the 
manual check just entered. (This is the amount deducted from the employee’s check and sent in by the 
insurance company) Click SAVE. 

At this point: 

• The gross amount will show up on the W2 in boxes 1, 3 & 5 and the Third-party sick pay box will be 
checked. 

• The FICA & MC that was deducted from the check will show in the appropriate boxes on the W2 

• The company portion of the FICA & MC is still in your liability account and Pay Tax screen for you to 
pay 

• The Invalid account is back to 0. 

 

FWT, FICA & MC 

If the insurance company withheld Federal Withholding and you need to report it on the employee’s W2 set 
up a Tax Item specifically for this purpose as follows: 

Setup New Tax Item 

Employees | Payroll Tax Items | Add New | Federal Income Tax 

Field Contents 

Name FWT Ins or something to indicate to you what it is for 

Tax Method Formula 

Tax Formula Federal Withholding 

Vendor Use the Same Vendor as used on regular Federal tax item 

Liability Account Use the Same Account as used on regular Federal tax item 

withholding tax Track Third Party Sick Pay Check 

Active Check 
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Set up an Addition 

Employees | Additions and Deductions | Add New 

  

Field Contents 

Name Disability 

Type Addition 

Method Flat Amount 

Vendor Leave Blank 

Liability Account Invalid Account 

Limit Type None 

Reporting Type Compensation 

Track Third Party Sick Pay Check 

Active Check 

Taxes That Apply To This Item FICA Employee, FICA Company, MC 

Employee,   MC Company and FWT Ins. 

 

 

 

Set up a Deduction 

Employees | Additions and Deductions | Add New 

 

 

  



29 

 

Field Contents 

Name Disability Deduct 

Type Deduction 

Method Flat Amount 

Vendor Leave Blank 

Liability Account Invalid Account 

Limit Type None 

Reporting Type None 

Active Check 

Taxes That Apply To This Item None 

 

  

Add Tax Item FWT Ins to Employee 

Go to Employees | Enter Employees and choose the affected employee(s). Click the Payroll tab and add the 
FWT Ins tax item to each of the employees who had Federal Withholding taxes withheld from their disability 
payments.  

 

 

Create a Manual Check  

Go to Employees | Write Manual Paycheck, enter appropriate dates and set Status to Mark as already 
printed. 

Wages Section – Leave blank 

Additions/Deductions section -  Delete all items in the  Addition/Deduction section then choose the 
Disability Addition and enter the gross paid by the insurance company. Add the Disability Deduct and 
the net paid (negative number) by the insurance company. 

Taxes Section - Check to make sure the employee FICA and MC match what was deducted by the 
insurance company. The amount of the FWT Ins will most likely need to be edited. If any changes are 
needed press EDIT TAX to allow for any necessary changes. 

Net should be 0 

Click Save 
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At this point: 

• The gross amount will show up on the W2 in boxes 1, 3 & 5 and the Third-party sick pay box will be 
checked. 

• The FICA & MC that was deducted from the check will show in the appropriate boxes on the W2 

• The company portion of the FICA & MC is still in your liability account and Pay Tax screen for you to 
pay 

• The Invalid account is back to 0. 
 

Frequently Asked Questions 

 

 

1. No state information is printing on my W-2’s.  

From the Employees pull down menu select Payroll Tax Items and modify the state or local tax. Make sure the 

Tax ID Number and Tax Form Name fields are filled in. 

2. When I go to print my W3 the form is not listed even though I already imported it.  
 
From the File pull down menu select Print Options, the Forms tab, click Customize on the Payroll Forms. Highlight 
the W-3 form and click the Properties button. Make sure the Payroll From Type field is set to Per Company and 
not Per Employee. 
 

3. How do I get the contact name and email address to print on the W-3?  
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From the File pull down menu select Print Options, the Forms tab, click Customize on the Payroll Forms. Highlight 

the W-3 form and click the Properties button. Make sure the Contact and Email Address fields are filled in.  

4.  On the W-2 boxes 1, 3 & 5 are not what they should be. How do I correct?   

Call us for assistance to utilize a tool to make a one-time correction 

5. How do I submit the W2 electronic file to my state? 
The electronic file was not designed with the RS records needed to submit to the states. It can only be used to 

submit to the Social Security Administration to report Federal wages.  

 6.  I need one of my deductions to print in box 12 of the W-2 with a specific code. How do I do that? 

 Under Employees > Additions and Deductions modify the deduction in question. The Reporting Type field 

controls if and where it reports on the W-2. The number in the (   ) is the box number and code for the W-2. 

Example -  SimpleIRA (12-D) amounts will report to box 12 with the code of D. This field can be corrected anytime 

prior printing the W-2’s. All prior amounts for this deduction throughout the year will report to that box/code. 

7.   Some numbers on the trial balance for the New Year do not look correct. 

Close the year again. 

Additional prior year entries have been done since the last Close Year, therefore the year needs to be closed 

again. Close all screens.  Select Company > Close Fiscal Year, select the year that recently ended (will be the 

second one in the list), click Close Fiscal Year. This updates the prior year ending balance to new/current year 

beginning balance. It will be necessary to do this again if additional prior year entries are made. It is perfectly 

normal to close the year many times this time of year.  

8. The December ending balance for the checking account is not the January beginning balance. 
Close the year again. 

Additional prior year entries have been done since the last Close Year, therefore the year needs to be closed 

again. Close all screens.  Select Company > Close Fiscal Year, select the year that recently ended (will be the 

second one in the list), click Close Fiscal Year. This updates the prior year ending balance to new/current year 

beginning balance. It will be necessary to do this again if additional prior year entries are made. It is perfectly 

normal to close the year many times this time of year.  

9. My accounts receivable aging reports do not balance to the accounts receivable general ledger account. 
Close the year again. 

Additional prior year entries have been done since the last Close Year, therefore the year needs to be closed 

again. Close all screens.  Select Company > Close Fiscal Year, select the year that recently ended (will be the 

second one in the list), click Close Fiscal Year. This updates the prior year ending balance to new/current year 

beginning balance. It will be necessary to do this again if additional prior year entries are made. It is perfectly 

normal to close the year many times this time of year.  

10. After I downloaded the templates I try to open them but I get an error relating to Unable to find software for 
the selected file.  
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The downloaded templates can’t be opened by simply clicking on them directly. They need to be imported using 

the steps detailed in W2 & W3 Install & Print.  

11. I am having problems locating the AccuWage Downloadable 2021 software.  
This year the Social Security Administration is utilizing only the online version. This is accessible once you log into 

your Business Services Online account.  

12. Does ESC generate the new 1094-C and 1095-C forms for Health Insurance Offer and Coverage? 
No. The information needed to complete these forms is not contained in ESC Accounting. One report that may 

assist in the preparation would be the Payroll Item Report under Employees | Reports, and filtering the company 

paid health insurance deduction. Be aware this clearly would not list the spouse and dependant covered 

individuals.  More information on these forms can be found at https://www.irs.gov/instructions/i109495c/ 

 

 

 

 

 
 

https://www.ssa.gov/bso/bsowelcome.htm
https://www.irs.gov/instructions/i109495c/

